Logo
Logo

Server Recommendations

Minimum Server Recommendations

Breakdance

Alongside the standard requirements for WordPress, Breakdance has the following requirements and recommendations:

  • PHP version: 7.4+
  • PHP Modules: mbstring, curl
  • Dual-core CPU
  • Memory: 512MB RAM is recommended. Please note memory will need to increase depending on the other plugins you are using as well as the size of your site.
  • Server-side compression (such as Brotli or Gzip)
  • Server-side caching

Breakdance AI

If you’re installing the Breakdance AI plugin, there is an increase in the minimum PHP version.

  • PHP version: 8.1+